Zyxel Deutschland Forum - Herzlich Willkommen!

Für Support Anfragen nutzen Sie http://support.zyxel.eu oder als Fachhändler http://partner.zyxel.eu
Aktuelle Zeit: Freitag 20. Oktober 2017, 01:29

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



 


Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: WAN Konfiguration mit fester IP
BeitragVerfasst: Samstag 20. Oktober 2012, 21:24 
Offline
Mitglied

Registriert: Freitag 27. April 2012, 12:05
Beiträge: 13
Hallo, ein Kunde hat eine USG-100, die WAN Verbindung ist über eine DSL von 1und1 hergestellt. Soweit alles gut. Nun hat der Kunde zu m-net gewechselt und bekommt eine SDSL Leitung mit 4 festen IP Adressen, Subnetmask 255.255.255.248, Gateway und DNS. Die Daten habe ich bekommen, bin aber zu blöd, die USG mit den Zugangsdaten so zu konfigurieren, dass die PCs ins Internet kommen.
Bis jetzt war es eine PPoE Verbindung mit Benutzernamen und Passwort, jetzt steht ein Router von m-net da mit 4 LAN Ports und an jedem soll angeblich eine feste IP dahinter sein.
Was muss ich nun wie konfigurieren, dass eine Verbindung ins Internet zustande kommt?
Danke für Eure Hilfe ;-)
bobbele


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: WAN Konfiguration mit fester IP
BeitragVerfasst: Sonntag 21. Oktober 2012, 14:03 
Offline
Experte

Registriert: Dienstag 6. Mai 2008, 00:30
Beiträge: 934
Hi,

bobbele66 hat geschrieben:
bekommt eine SDSL Leitung mit 4 festen IP Adressen, Subnetmask 255.255.255.248, Gateway und DNS.
Also ein /29-Netz sind eigentlich 8-2=6 Hostadressen. Abzüglich 1x Gateway-IP für den Providerrouter ergibt fünf statt vier freie Adressen. Möglicherweise hat sich der Provider aber noch eine weitere IP-Adresse für eine Punkt-zu-Punkt-Verbindung an seinem WAN-Interface genommen.
Will nur sagen: das sollte man nochmal abklären, um nicht eine IP-Adresse aus Unwissenheit ungenutzt zu lassen.

bobbele66 hat geschrieben:
Bis jetzt war es eine PPoE Verbindung mit Benutzernamen und Passwort, jetzt steht ein Router von m-net da mit 4 LAN Ports und an jedem soll angeblich eine feste IP dahinter sein.
Ich halte es für sehr unwahrscheinlich, dass der Providerrouter jeweils eine Punkt-zu-Punkt-Verbindung an seinen 4 Kundeninterfaces hat. Vermutlich sind die 4 Interfaces gebridget - sprich: das ist einfach ein Switch mit 4 Ports.

bobbele66 hat geschrieben:
Was muss ich nun wie konfigurieren, dass eine Verbindung ins Internet zustande kommt?
Unter Geltung obiger Annahmen:
1) WAN-Port der USG mit einem Switch-Port des Providerrouters verbinden
2) auf dem WAN-Interface folgende Angaben eintragen: (eine freie) IP-Adresse, Subnetzmaske und Gateway-IP
3) unter System>DNS den/die DNS-Server angeben
4) ggf. das PPP-Interface auf WAN1 deaktivieren, wenn noch die Altkonfiguration von 1&1 auf der Box ist

Gruß
sk


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: WAN Konfiguration mit fester IP (Gelöst)
BeitragVerfasst: Donnerstag 25. Oktober 2012, 08:35 
Offline
Mitglied

Registriert: Freitag 27. April 2012, 12:05
Beiträge: 13
Hallo sk,
vielen Dank für deine Antwort, als einziger von vielen mitlesenden!
Es stimmt, es sind 5 IP Adressen, auch alles andere hast du richtig interpretiert. Ich hatte die DNS Einträge vergessen, ging aber dann trotzdem nicht ins Internet. Habe dann einen Call bei m-net aufgemacht und siehe da, es war ein Leitungsfehler - seit Mittwoch abend ist alles OK.
Danke!
bobbele66


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: WAN Konfiguration mit fester IP
BeitragVerfasst: Dienstag 6. Juni 2017, 11:46 
Offline
Mitglied

Registriert: Donnerstag 28. August 2014, 07:35
Beiträge: 22
Hallo,

brauche ich bei einer SDSL Leitung wie oben;

IP XXX.XXX.XXX.195
Subnet Maske 255.255.255.248
DNS1: 195.50.140.114
DNS2: 195.50.140.252

Provider: Vodafone

... unbedingt die Angabe des Gatways? - oder kann die ausrechnen / erraten?

Mir fehlt leider das Begleitschreiben zum Modem :(


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: WAN Konfiguration mit fester IP
BeitragVerfasst: Mittwoch 7. Juni 2017, 22:06 
Offline
Experte

Registriert: Dienstag 6. Mai 2008, 00:30
Beiträge: 934
Selbstverständlich benötigst Du das Defaultgateway. Die Provider nehmen sich hierfür in der Regel die erste oder die letzte Host-IP des Subnetzes. In Deinem Fall also die 193 oder die 198.

Gruß
sk


Nach oben
 Profil  
 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder: Google [Bot]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de


Impressum


Hubwagen  - Hubtisch  - Hochhubwagen  - günstige Hubwagen  - Hubwagen  - Hubtisch  - Scherenhubtische  - günstige Kehrmaschinen