Zyxel Deutschland Forum - Herzlich Willkommen!

Für Support Anfragen nutzen Sie http://support.zyxel.eu oder als Fachhändler http://partner.zyxel.eu
Aktuelle Zeit: Montag 11. Dezember 2017, 21:07

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



 


Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: L2TP VPN Problem
BeitragVerfasst: Dienstag 19. September 2017, 16:43 
Offline
Hilfesuchender

Registriert: Mittwoch 13. September 2017, 00:05
Beiträge: 5
Hallo Forum,

ich bin neu bei Zyxel und hoffe hier Hilfe zu erhalten.
Sachverhalt:
Ich betreibe eine USG60 hinter einer Fritz Box von KD.
In der Fritz Box habe ich die USG als "exposed Host" deklariert.
Die an WAN1 anliegende IP ist demnach eine priv. IP der Fritz Box (192.168.178.xx)
Die USW habe ich nun als VPN Server eingerichtet und möchte mit einem WIN10 oder Android Client darauf zugreifen.
Die Einrichtung habe ich gem. der Zyxel Doku vorgenommen:
- User Object
- IP Range Object
- WAN IP Object
- VPN Gateway mit PreSharedKey
- VPN Connection mit WAN IP als lokale Richtlinie
- Routing Eintrag

Beim Verbindungsversuch erhalte ich folgende Log Einträge:
Dateianhang:
Log1.JPG


Hat jemand eine Idee was ich hier falsch mache?

Viele Grüße
Thomas


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem
BeitragVerfasst: Dienstag 19. September 2017, 17:02 
Offline
Support Team Foren Leitung
Benutzeravatar

Registriert: Montag 3. November 2008, 13:51
Beiträge: 8622
- WAN IP Object = 0.0.0.0?

_________________
Zyxel Support Campus - Technical Specialist


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem
BeitragVerfasst: Dienstag 19. September 2017, 21:43 
Offline
interessiertes Mitglied

Registriert: Sonntag 29. Dezember 2013, 19:07
Beiträge: 88
In diesem Link
viewtopic.php?f=318&t=11295&p=75555#p75555
siehst Du, das es eine Anleitung für den Fall gibt, dass Du eine feste echte IPv4 Adresse hast.

Leider funktioniert der entscheidende Link:
"Hallo,
ja, genau richtig so.
Du kannst auch die ohne WLAN nehmen.
Hier die Anleitung
https://kb.zyxel.com/KB/searchArticle!g ... 49&lang=EN "
nicht mehr.

Ich sage mal, es gibt vermutlich eine Lösung, die Du beim Support erfragen müsstest.

Gruß OTTO


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem
BeitragVerfasst: Mittwoch 20. September 2017, 10:07 
Offline
Hilfesuchender

Registriert: Mittwoch 13. September 2017, 00:05
Beiträge: 5
Hallo OTTO,
danke für die Information.
Ich hatte die von dir beschrieben Stelle auch gefunden, kam da aber nicht weiter (.....Link zum Dokument funktioniert nicht).
Ich stelle die Frage ob VPN bei wechselnden IP´s derzeit überhaupt funktioniert.
Im Zyxel Post heißt es: Ja ab v4.30 und Next GEN USG!

Viele Grüße
Thomas


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem
BeitragVerfasst: Mittwoch 20. September 2017, 10:08 
Offline
Hilfesuchender

Registriert: Mittwoch 13. September 2017, 00:05
Beiträge: 5
[ZYXEL] Tobias hat geschrieben:
- WAN IP Object = 0.0.0.0?


Ja, WAN IP Object = 0.0.0.0


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem
BeitragVerfasst: Mittwoch 20. September 2017, 11:28 
Offline
interessiertes Mitglied

Registriert: Sonntag 29. Dezember 2013, 19:07
Beiträge: 88
JA, ab Version 4.30 ist die Versprechung auf deren Umsetzung auch ich (PPPoE) warte.
USG 60 ist Next Gen.
Ich dachte nur wegen "Fritz Box von KD", Du hättest eine feste IP.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem
BeitragVerfasst: Sonntag 24. September 2017, 11:01 
Offline
- Original -
Benutzeravatar

Registriert: Dienstag 21. Oktober 2008, 21:18
Beiträge: 238
Zum einen die fritzbox wie folgt einrichten:
- http://www.zyxel-tech.de/files/FB_for_NAT-to-USG.pdf

Dann hier noch ein Beispiel bzgl. L2TP:
- http://www.zyxeltech.de/files/L2TP-USG- ... IPhone.pdf

Hier noch falls was zu IKEv2:
- http://www.zyxel-tech.de/files/New-Gen_ ... iPhone.pdf

_________________
See yea,
Klaus Koenig -zABT-


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem
BeitragVerfasst: Dienstag 10. Oktober 2017, 21:43 
Offline
Hilfesuchender

Registriert: Mittwoch 13. September 2017, 00:05
Beiträge: 5
Hallo zusammen,
erst mal vielen Dank für die Hinweise.
Habe die Fritz Box sowie die VPN (L2TP) Einstellungen in der USG gem. der Vorgaben umgesetzt.
Hier nun ein Update zu oben beschriebenem Problem:
Hatte die ganze Zeit versucht die Verbindung mit einem Win10 PC aufzubauen, wie bereits beschrieben ohne Erfolg.
Habe nun den Verbindungsaufbau mit meinem Android Handy versucht, was direkt funktioniert hat !!
In Win10 verwende ich als VPN Anbieter "Windows (integriert)", also kein externes Programm.
Hat jemand eine Idee welchen Fehler ich da noch mache?

Viele Grüße
Thomas


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem
BeitragVerfasst: Mittwoch 11. Oktober 2017, 10:37 
Offline
interessiertes Mitglied

Registriert: Sonntag 29. Dezember 2013, 19:07
Beiträge: 88
Zwischen Step 9 und Step 11 lag bei mit die Lösung.
https://www.youtube.com/watch?v=UleRS8-iqEM


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: L2TP VPN Problem  Beitrag ist gelöst
BeitragVerfasst: Freitag 13. Oktober 2017, 07:36 
Offline
Hilfesuchender

Registriert: Mittwoch 13. September 2017, 00:05
Beiträge: 5
Hallo Forum,

habe es nun auch geschafft mit dem Win Client eine Verbindung aufzubauen.
Eigentlich war die ganze Zeit Windows das Problem:
Wird der Win Client hinter einem Router betrieben (NAT), hat dieser ein Problem die Verbindung aufzubauen.
Leider ist dies nicht über die Einstellungen zu lösen, es muss ein zusätzlicher Registry Eintrag geschrieben werden.
Dieser liefert Win die Information im Bezug auf die Verbindung:
a) Server hinter NAT,
b) Client hinter NAT oder
c) beide hinter NAT.
Die Default Einstellung von Windows (ohne den Registry Eintrag) geht davon aus, dass eine "direkte" Verbindung verfügbar ist.
Vielen Dank noch mal für eure Unterstützung.

Viele Grüße
Thomas


Nach oben
 Profil  
 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder: Google [Bot], Google Adsense [Bot], Majestic-12 [Bot], Smede


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de


Impressum


Hubwagen  - Hubtisch  - Hochhubwagen  - günstige Hubwagen  - Hubwagen  - Hubtisch  - Scherenhubtische  - günstige Kehrmaschinen