Zyxel Deutschland Forum - Herzlich Willkommen!

Für Support Anfragen nutzen Sie http://support.zyxel.eu oder als Fachhändler http://partner.zyxel.eu
Aktuelle Zeit: Montag 11. Dezember 2017, 21:04

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



 

Forumsregeln


Verehrte Kunden von ZyXEL!

Dieses Forum, ist ein Community Forum "Kunden helfen Kunden".

Wenn Sie einen Fehler in den Produkten von ZyXEL gefunden haben, der sich eindeutig nachstellen lässt, melden Sie diesen bitte dem deutschen ZyXEL Support unter diesem Formular:

http://www.zyxel.com/de/de/support/support_feedback_de.shtml

Wenn Sie ZyXEL Partner sind, können Sie gerne unseren Premium Support kontaktieren.

Wir danken Ihnen und wünschen Ihnen weiterhin viel Spaß mit Ihrem ZyXEL Produkt.



Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: NAS540 Firmware NAS540_V5.21(AATB.0)C0 FEHLER bei Diensten
BeitragVerfasst: Donnerstag 12. Oktober 2017, 17:07 
Offline
Hilfesuchender

Registriert: Mittwoch 11. Oktober 2017, 23:05
Beiträge: 3
Hallo zusammen,
ich hab das NAS540 nie weiter aufgebohrt .
nur meine SMB freigaben drauf gehabt , aber natürlich hab ich den fehler gemacht und gedacht mit der neusten firmware bekommt man ein paar extras. LOL!!
ich wollte die cloud für freunde benutzen ... . und wenn das nicht geht owncloud , wtf version 7?!?
egal auf zu meinem anliegen vll. kann ja jmd helfen.

Einstellungen:
aktiv ist
Dienst FTP
Dienst Webdav
SSL

App
Cloud
PHPMysql
owncloud

bei Netzwerk : nur HTTPS erlauben

1. FW upgrade
muste man beim upgrade was spezieklles beachten?
Lach ... es war keine Readme drinnen sonst würde ich nicht fragen .-))
ich war glaube 2,3 jahre mit dem ding ohne update
(FW downgrade zur 20 sagt er geht nicht)
das alte rom hab ich noch (sind nur die einstellungen exportiert?!? oder auch die alte FW?)


NAS540_V5.21(AATB.0)C0 eingespielt

2. Webdav freigabe geht nicht
beschreibung:
'https://NASIP:5003/webdav/sharedfoldername'
wird im browser FFox geladen, aber selbst der admin // 1234 kommt nicht auf ordner
(ps. , ja ich gebe die ip ein ohne `´)

Lösungsansatz (Edit 14.10.) :
https://kb.zyxel.com/KB/searchArticle!g ... 77&lang=EN

3. FTP
(was zur hölle ... damit geht ja nix voran
bei dem dienst ... nur an und aus ... SFTP ?!?)

eingestellt auf port 121
portbereich 55536-55663
wenn ich ftp deaktiviere und wieder einschalte ist der port in benutzung
danach hab ich 221 genommen und es geht wieder.

wäre fit für kleine Tipps bis SSH console denk ich mal.


Vielen Dank und LG


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: NAS540 Firmware NAS540_V5.21(AATB.0)C0 FEHLER bei Dienst
BeitragVerfasst: Samstag 14. Oktober 2017, 13:07 
Offline
Experte

Registriert: Dienstag 19. Mai 2015, 09:25
Beiträge: 658
Wohnort: Germany / Cologne
carsten12 hat geschrieben:
3. FTP
(was zur hölle ... damit geht ja nix voran
bei dem dienst ... nur an und aus ... SFTP ?!?)

eingestellt auf port 121
portbereich 55536-55663
wenn ich ftp deaktiviere und wieder einschalte ist der port in benutzung
danach hab ich 221 genommen und es geht wieder.

FTP ist eigentlich schon tot (*)

und SFTP is nicht FTPS (was du eigentlich willst) beachte wo das S steht.

letzteres ist FTP mit SSL unterbau

Und ersteres (SFTP) ist FTP über eine SSH verbindung

(*)
FTP/FTPS hat soviel Probleme das es sich fast nur noch lohnt es im Home/Firemennetztwerk zu nutzen
z.B. hat kernel.org schon vor einiger Zeit FTP abgeschaltet.

_________________
Linux Kernel Developer
Lots of stuff attached to serial console
https://github.com/ulli-kroll


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: NAS540 Firmware NAS540_V5.21(AATB.0)C0 FEHLER bei Dienst
BeitragVerfasst: Samstag 14. Oktober 2017, 21:01 
Offline
Hilfesuchender

Registriert: Mittwoch 11. Oktober 2017, 23:05
Beiträge: 3
hi Elektroman, danke dir fürs überfliegen .

ich hab 1 , 2 sachen gefunden aber noch keine zeit zum testen.
Hab das ganze nas auf 3 disks (usb2) verteilt gesichert und hab alles resettet.
jetzt dauert das natürlich noch beim einspielen ^^.

https://kb.zyxel.com/KB/searchArticle!g ... 77&lang=EN


Nach oben
 Profil  
 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder: Google [Bot], Google Adsense [Bot], Majestic-12 [Bot], Smede, Yahoo [Bot]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de


Impressum


Hubwagen  - Hubtisch  - Hochhubwagen  - günstige Hubwagen  - Hubwagen  - Hubtisch  - Scherenhubtische  - günstige Kehrmaschinen