Zyxel Deutschland Forum - Herzlich Willkommen!

Für Support Anfragen nutzen Sie http://support.zyxel.eu oder als Fachhändler http://partner.zyxel.eu
Aktuelle Zeit: Freitag 20. Oktober 2017, 01:31

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



 


Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Seit V4.25 P1 keine lokale DNS Auflösung mehr
BeitragVerfasst: Freitag 11. August 2017, 19:59 
Offline
engagiertes Mitglied

Registriert: Donnerstag 19. März 2009, 11:06
Beiträge: 216
Hallo zusammen,

es scheint als wäre ein "alte Bekannter" zurück: Seit dem Upgrade auf 4.25P1 funktioniert bei mir die Auflösung von lokalen FQDN's nicht mehr.
Hat das sonst noch jemand bemerkt?

Gruß

Carsten


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Seit V4.25 P1 keine lokale DNS Auflösung mehr
BeitragVerfasst: Montag 14. August 2017, 17:08 
Offline
interessiertes Mitglied
Benutzeravatar

Registriert: Freitag 13. Dezember 2013, 11:31
Beiträge: 155
Unsere LAN Zonen, welche direkt an der USG110 hängen, haben seit Längerem nicht mehr die ZyWall als DNS, da wir in Vergangenheit auch den DNS Bug hatten.
Allerdings haben wir vor Kurzem zwei neue VLANs eingerichtet, welche für einen angeschlossenen WLAN AP da sind. Und beim Gäste VLAN haben wir als DNS nur die ZyWall dringelassen ... und es geht.

Gruß
Jörg


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Seit V4.25 P1 keine lokale DNS Auflösung mehr
BeitragVerfasst: Montag 14. August 2017, 19:54 
Offline
engagiertes Mitglied
Benutzeravatar

Registriert: Dienstag 25. Juni 2013, 20:01
Beiträge: 394
Hallo Casten S.,
ich kenne das Feature dann, wenn als 2'ter und 3'ter DNS die "Deines ISP" drin stehen.
Dazu ist es ein "geht / geht nicht" Feature :weissnix:

Eine Lösung des Features kann ich nicht liefern (auch mit Ticket) :cry:
Die 4.20-AAKZ2-ITS-WK02-2017-02-02-160900634 hat besser mit dem DSN agiert.
Im folge Release hatte man das Gefühl, das alles zurück gerollt wurde :denk:
Selbst der Kollege aus TW, der Remote auf meiner USG war, hat "bildlich" mit den Achseln gezuckt und konnte sich das Verhalten auch nicht erklären :oops:

Gruss
Christian


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Seit V4.25 P1 keine lokale DNS Auflösung mehr
BeitragVerfasst: Dienstag 15. August 2017, 18:42 
Offline
engagiertes Mitglied

Registriert: Donnerstag 19. März 2009, 11:06
Beiträge: 216
@Icke:
DNS Forewarding funktioniert Problemlos. Nur lokal auf der USG eingetragene FDQN's werden ignoriert.

@ChristianG:
Das muss bei mir ein anderer Effekt sein, den Provider DNS verwende ich gar nicht.
DNS1 ist die Zywall (welche dann via DNS-Forewarding auflöst"
DNS2 ist google.

Dann mache ich mal ein Ticket auf ...

Gruß

Carsten


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Seit V4.25 P1 keine lokale DNS Auflösung mehr
BeitragVerfasst: Dienstag 15. August 2017, 19:07 
Offline
engagiertes Mitglied
Benutzeravatar

Registriert: Dienstag 25. Juni 2013, 20:01
Beiträge: 394
Carsten S. hat geschrieben:
@Icke:
DNS Forewarding funktioniert Problemlos. Nur lokal auf der USG eingetragene FDQN's werden ignoriert.

Hallo Carsten,
das forwarding der USG, das Du z.B. http://www.google.de aufgelöst bekommst funktionierte mit den DNS1 = ZyWALL bei mir auch :D

Carsten S. hat geschrieben:
@ChristianG:
Das muss bei mir ein anderer Effekt sein, den Provider DNS verwende ich gar nicht.
DNS1 ist die Zywall (welche dann via DNS-Forewarding auflöst"
DNS2 ist google.

Das war meiner USG egal, ob Du die DNS Deines Providers oder von Google einträgst.
So wie mehr als DNS1=Zywall eingetragen ist, zickt die lokale DNS Auflösung über die USG, d.h. wenn bei DNS2=GOOGLE drin steht, ist die Auflösungsrate der lokalen FQDN drastisch gesunken :denk:

Carsten S. hat geschrieben:
Dann mache ich mal ein Ticket auf ...


Halte uns hier bitte auf dem laufenden, und zieh schon mal deine CFG ab :winkwink: Die musst Du an ZYXEL einschicken, damit die das nachstellen können. :winkwink:

Carsten S. hat geschrieben:
Gruß
Carsten


Gruß
Christian


Nach oben
 Profil  
 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder: Google [Bot]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de


Impressum


Hubwagen  - Hubtisch  - Hochhubwagen  - günstige Hubwagen  - Hubwagen  - Hubtisch  - Scherenhubtische  - günstige Kehrmaschinen