Zyxel Deutschland Forum - Herzlich Willkommen!

Für Support Anfragen nutzen Sie http://support.zyxel.eu oder als Fachhändler http://partner.zyxel.eu
Aktuelle Zeit: Mittwoch 18. Oktober 2017, 13:15

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



 


Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 48 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 16. Juni 2017, 10:11 
Offline
Open Source Hero

Registriert: Dienstag 24. Juni 2008, 10:33
Beiträge: 2185
The patch is that small (only 5 lines added in a particular function) that it can easily be applied manually, if the patch doesn't 'fit' on 4.1.7.

So you'll need to see the sources of the new firmware, or prove the new firmware is still vulnerable for this issue, before you can say it isn't patched.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 16. Juni 2017, 15:25 
Offline
Experte

Registriert: Freitag 13. März 2015, 13:39
Beiträge: 599
^this


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 23. Juni 2017, 19:33 
Offline
Mitglied
Benutzeravatar

Registriert: Dienstag 1. Dezember 2015, 11:48
Beiträge: 49
Mijzelf hat geschrieben:
The patch is that small (only 5 lines added in a particular function) that it can easily be applied manually, if the patch doesn't 'fit' on 4.1.7.

So you'll need to see the sources of the new firmware, or prove the new firmware is still vulnerable for this issue, before you can say it isn't patched.


How to proof?


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 23. Juni 2017, 20:06 
Offline
Open Source Hero

Registriert: Dienstag 24. Juni 2008, 10:33
Beiträge: 2185
https://github.com/opsxcq/exploit-CVE-2017-7494


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Dienstag 11. Juli 2017, 13:23 
Offline
Hilfesuchender
Benutzeravatar

Registriert: Mittwoch 18. Juni 2014, 18:11
Beiträge: 4
Wohnort: Berlin
Muss ich mein NSA 325v2 nun für immer vom Netz nehmen?
Am 26. Mai gab es diese Nachricht:
-> NSA325 v2 -> Security Hotfix (in the next days)
Ist meine 4.81 nun sicher oder nicht???
Wenn auf solche Desaster nicht schnell reagiert wird, Ist Zyxel ja wohl für die Zukunft eine NoGo Area...

_________________
NSA 325v2 V4.80, OS X 10.10, iOS 8, Android 4.2


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 14. Juli 2017, 13:01 
Offline
engagiertes Mitglied

Registriert: Donnerstag 19. März 2015, 13:50
Beiträge: 212
Kein system.ist sicher ich würde.nur über vpn verbinden.
Die komponenten sind so alt das mit sicherheit das eine oder andere unsicher ist


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 14. Juli 2017, 15:11 
Offline
Experte

Registriert: Freitag 13. März 2015, 13:39
Beiträge: 599
@tomtom38 ist deine Leertaste zu nah am Punkt? :D


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 14. Juli 2017, 19:07 
Offline
engagiertes Mitglied

Registriert: Donnerstag 19. März 2015, 13:50
Beiträge: 212
zu wenig schlaf


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 21. Juli 2017, 11:31 
Offline
Support Team Foren Leitung
Benutzeravatar

Registriert: Montag 3. November 2008, 13:51
Beiträge: 8617
Update:

NSA325 v2 Update kommt nächste Woche Online.

/Tobias

_________________
Zyxel Support Campus - Technical Specialist


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 21. Juli 2017, 21:35 
Offline
Mitglied

Registriert: Dienstag 4. November 2014, 11:53
Beiträge: 12
26.Mai 2017

-> NSA325 v2 -> Security Hotfix (in the next days)

Hast du du mal auf deine Uhr geschaut?

Du fliegst doch auf einer Kanonenkugel durch die Gegend

_________________
hp proliant gen8 omv3


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 28. Juli 2017, 14:44 
Offline
interessiertes Mitglied

Registriert: Sonntag 19. August 2012, 11:33
Beiträge: 95
[ZYXEL] Tobias hat geschrieben:
Update:

NSA325 v2 Update kommt nächste Woche Online.

/Tobias


Heute ist Freitag, die "nächste Woche" also vorbei...
Mal im Ernst, warum machst du dir den Stress mit solchen Ankündigungen, die doch selten bis nie gehalten werden?? Wäre es nicht besser, einfach garnix anzukündigen, oder bestenfalls erst NACHDEM das Update auch tatsächlich verfügbar ist?
Man braucht zwei solcher Ankündigungen, bis die Reputation zum Teufel ist und ca. 100 tatsächlich eingehaltene bis sie wieder aufgebaut ist...


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 28. Juli 2017, 15:01 
Offline
interessiertes Mitglied
Benutzeravatar

Registriert: Mittwoch 13. Juli 2016, 20:13
Beiträge: 68
Same for Aurora App... We wait, and we wait, ... !
Welcome ;-)

_________________
2x NAS540 --> saved from trash in test
2x Syno 1815+ --> in prod
1x Syno ds211j --> old nas dedicated for camip
1x Qnap TS453mini --> TV multimedia center


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Freitag 28. Juli 2017, 15:10 
Offline
Support Team Foren Leitung
Benutzeravatar

Registriert: Montag 3. November 2008, 13:51
Beiträge: 8617
Hallo,

es ist Freitag aber die Woche noch nicht um.

Die Firmware sollte Morgen auf dem Server liegen :)

"The FCS firmware now is upload to FTP, but since the sync program schedule might finish tomorrow.
Therefore, please kindly check while it done the synchronization."

@Aurora APP

Wir übersetzen die Aurora APP gerade in mehrere Sprachen, ein neues APP Update erfolgt auch dazu, mit deutscher Sprache.

/Tobias

_________________
Zyxel Support Campus - Technical Specialist


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Samstag 29. Juli 2017, 12:13 
Offline
Support Team Foren Leitung
Benutzeravatar

Registriert: Montag 3. November 2008, 13:51
Beiträge: 8617
Der Fix ist jetzt verfügbar.

Tobias

_________________
Zyxel Support Campus - Technical Specialist


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Sonntag 30. Juli 2017, 10:58 
Offline
engagiertes Mitglied

Registriert: Donnerstag 19. März 2015, 13:50
Beiträge: 212
nach dem update kann ich die weboberfläche nicht mehr erreichen ,.alel anderen dienste wie plex sind erreichbar


Nach oben
 Profil  
 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 48 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder: Google [Bot], Google Adsense [Bot]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de


Impressum


Hubwagen  - Hubtisch  - Hochhubwagen  - günstige Hubwagen  - Hubwagen  - Hubtisch  - Scherenhubtische  - günstige Kehrmaschinen