Willkommen im Zyxel Community Forum!

Für Support Anfragen besuchen Sie http://support.zyxel.eu unser neues Support Portal!
Aktuelle Zeit: Sonntag 20. August 2017, 17:20

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



 


Ein neues Thema erstellen Auf das Thema antworten  [ 48 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Mittwoch 31. Mai 2017, 06:39 
Offline
interessiertes Mitglied

Registriert: Sonntag 18. Januar 2015, 10:46
Beiträge: 122
@cibu: Läuft bei dir denn das ganze auf einem Stick oder hast du es geflashed? Wie sieht es mit minidlna und 1080p wiedergabe aus? Bei mir ruckelte es mit dem letzten Test vor einer Weile :/

_________________
Zyxel NAS540 V5.20(AATB.0)C0_20161121


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Mittwoch 31. Mai 2017, 08:45 
Offline
Mitglied

Registriert: Freitag 23. Oktober 2015, 10:25
Beiträge: 30
docinc hat geschrieben:
@cibu: Läuft bei dir denn das ganze auf einem Stick oder hast du es geflashed? Wie sieht es mit minidlna und 1080p wiedergabe aus? Bei mir ruckelte es mit dem letzten Test vor einer Weile :/


Ich habe es auf einem Stick.
MiniDLNA und 1080p-Wiedergabe teste ich die Tage mal.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Mittwoch 31. Mai 2017, 15:47 
Offline
Support Team Foren Leitung
Benutzeravatar

Registriert: Montag 3. November 2008, 13:51
Beiträge: 8684
Hallo zusammen,

support@zyxel.eu gilt für alle Sprachen, support@zyxel.de / co.uk / etc. für eine Antwort in Landessprache.

In diesem Fall war Daniel nicht korrekt informiert, ich entschuldige mich dafür.

Ihr werdet eine neue Antwort und auch eine Firmware in Kürze erhalten.

Ein Release auf dem FTP wird ebenfalls beschleunigt.


Grüße,

Tobias

_________________
ZyXEL Community Forum - Support Team Leitung


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Donnerstag 1. Juni 2017, 08:52 
Offline
Experte
Benutzeravatar

Registriert: Sonntag 5. April 2015, 15:49
Beiträge: 1112
Nachrichtlich w/KODI:

https://itrig.de/index.php?/archives/23 ... ielen.html

Beste Grüße

_________________
325v2 RAID 1, 2xWDEZEX-75M2NA0 1 TB, v4.80(AALS.1), MetaR
540 RAID 10, 4xWDEZEX-00BN5A0 1TB, v5.20(AATB.0), MetaR
MEDION P89626 ST1500DL003-9VT1 1.5 TB, v1.01(UZD.0)_20120203, MetaR
Clients mit Ubuntu 16.04 / WIN 7 (in vBOX)


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Donnerstag 1. Juni 2017, 16:50 
Offline
Experte

Registriert: Freitag 13. März 2015, 13:39
Beiträge: 610
Erst am 29. ? Kodi 17.3 ist schon vier tage länger raus ;D
https://kodi.tv/article/kodi-v173-minor ... ty-release


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Donnerstag 1. Juni 2017, 18:44 
Offline
interessiertes Mitglied
Benutzeravatar

Registriert: Mittwoch 13. Juli 2016, 20:13
Beiträge: 66
You have to wait a long time only with Zyxel... to have finally ---> old products... Buy a S.......

_________________
1x NAS540 --> trash
1x NAS540 --> saved from trash :-)
2x Syno 1815+ --> in prod


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Montag 5. Juni 2017, 13:30 
Offline
interessiertes Mitglied
Benutzeravatar

Registriert: Mittwoch 13. Juli 2016, 20:13
Beiträge: 66
Hooo, in public ftp you find the new firmware today : 5.21.
What is the Samba version after upgrade now in your NAS540 ? Just for curiosity if the CVE is really fixed, anybody can check ?
in terminal just enter $ smbstatus

_________________
1x NAS540 --> trash
1x NAS540 --> saved from trash :-)
2x Syno 1815+ --> in prod


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Montag 5. Juni 2017, 15:21 
Offline
Experte

Registriert: Freitag 13. März 2015, 13:39
Beiträge: 610
[Enhancement]

Enhance the API of backup planner to verify the
session before
proceeding with the procedure.

Enhance the implementation of backup planner to eliminate the risk of
command injection.

Upgrade Twonky media server to 8.3.19

Force the admin account to modify the password from the default value.

Now users c
an play media files on Twonky GUI from remote WAN, ex
dydns.
[Bug fix]

The file browser API accepts relative path as the arguments which causes
security problem.
[Package]

[
Aurora365]
New package

[ownCloud] Upgrade to 7.0
Zitat:
$smbstatus
Samba version 4.1.7


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Montag 5. Juni 2017, 15:33 
Offline
interessiertes Mitglied
Benutzeravatar

Registriert: Mittwoch 13. Juli 2016, 20:13
Beiträge: 66
Samba 4.1.7 fix the CVE Samba ?!...
On the ftp, I dont' see the aurora package...


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
1x NAS540 --> trash
1x NAS540 --> saved from trash :-)
2x Syno 1815+ --> in prod


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Montag 5. Juni 2017, 17:44 
Offline
Experte

Registriert: Freitag 13. März 2015, 13:39
Beiträge: 610
maybe you should wait cause the publish date is arround the 15th.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Montag 5. Juni 2017, 19:39 
Offline
engagiertes Mitglied
Benutzeravatar

Registriert: Dienstag 12. August 2014, 22:48
Beiträge: 475
Update für NAS326 ist verfügbar und wird automatisch angeboten.

_________________
ZyXEL NAS540 FW 5.21(AATB.0) - 3x4TB - BASIC
ZyXEL NAS326 FW 5.21(AAZF.1)- 2x2TB - RAID0


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Donnerstag 8. Juni 2017, 11:56 
Offline
Support Team Foren Leitung
Benutzeravatar

Registriert: Montag 3. November 2008, 13:51
Beiträge: 8684
NSA325 v1 / v2 version will be ready in July 2017.

_________________
ZyXEL Community Forum - Support Team Leitung


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Mittwoch 14. Juni 2017, 22:05 
Offline
Mitglied
Benutzeravatar

Registriert: Dienstag 1. Dezember 2015, 11:48
Beiträge: 49
Fredzoul1 hat geschrieben:
Samba 4.1.7 fix the CVE Samba ?!...
On the ftp, I dont' see the aurora package...


https://www.samba.org/samba/security/CVE-2017-7494.html

As i understand, its not fixed.

So wie ich es verstehe, ist es nicht behoben.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Donnerstag 15. Juni 2017, 19:21 
Offline
Experte

Registriert: Freitag 13. März 2015, 13:39
Beiträge: 610
Warum sollte es nicht gepatcht sein, da steht doch eindeutig:
Zitat:
Patches against older Samba
versions are available at http://samba.org/samba/patches/. Samba
vendors and administrators running affected versions are advised to
upgrade or apply the patch as soon as possible.

Sprich: An der Samba Version kann man es nicht sehen.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: SambaCry Sicherheitslücke (CVE-2017-7494) - Informatione
BeitragVerfasst: Donnerstag 15. Juni 2017, 21:18 
Offline
Experte
Benutzeravatar

Registriert: Samstag 12. Oktober 2013, 13:39
Beiträge: 829
skybird1980 hat geschrieben:
Warum sollte es nicht gepatcht sein, da steht doch eindeutig:
Zitat:
Patches against older Samba
versions are available at http://samba.org/samba/patches/. Samba
vendors and administrators running affected versions are advised to
upgrade or apply the patch as soon as possible.

Sprich: An der Samba Version kann man es nicht sehen.


So wie ich das sehe gibt es keinen Patch für die Version 4.1.7. Und ein Upgrade auf eine aktuellere, supportete Version hat auch nicht stattgefunden.


Nach oben
 Profil  
 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 48 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder: Exabot [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de


Impressum


Hubwagen  - Hubtisch  - Hochhubwagen  - günstige Hubwagen  - Hubwagen  - Hubtisch  - Scherenhubtische  - günstige Kehrmaschinen