Willkommen im Zyxel Community Forum!

Für Support Anfragen besuchen Sie http://support.zyxel.eu unser neues Support Portal!
Aktuelle Zeit: Samstag 22. Juli 2017, 06:41

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



 

Forumsregeln


Verehrte Kunden von ZyXEL!

Dieses Forum, ist ein Community Forum "Kunden helfen Kunden".

Wenn Sie einen Fehler in den Produkten von ZyXEL gefunden haben, der sich eindeutig nachstellen lässt, melden Sie diesen bitte dem deutschen ZyXEL Support unter diesem Formular:

http://www.zyxel.com/de/de/support/support_feedback_de.shtml

Wir danken Ihnen und wünschen Ihnen weiterhin viel Spaß mit Ihrem ZyXEL Produkt.



Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Samstag 3. Dezember 2016, 20:11 
Offline
Mitglied
Benutzeravatar

Registriert: Montag 14. Juli 2014, 23:15
Beiträge: 23
Moin Moin!

FW ist aktuell 5.20

Ich weiß leider nicht ob es schon VOR oder NACH der Aktualisierung der FW vor einigen Wochen diese Probleme gab.
Fakt ist das zwei von drei Platten nicht in den Standby gehen und auch immer mal wieder hörbar (normale HDD keine SSD) gearbeitet wird zwischen den Platten.

Aufgefallen ist es mir eigentlich nur das sobald ich von meiner Datenplatte eine AVI Datei abspielen möchte keinerlei Wartezeiten mehr benötigt wurde sondern sie gleich gestartet hat.
Bisher war nach einiger Zeit der "Nichtbenutzung" immer so ca. 10 Sekunden Pause bis die Platte hochgefahren hat und dann ging es weiter.

Bin momentan auch etwas ratlos da ich keinerlei APPs momentan installiert habe und es einfach nur als Datengrab und Backup Lösung nutze mit keinerlei Optionen oder Apps.

Hatte vor kurzem versucht eine MySQL Datenbank auf zu bauen allerdings war das Problem schon vor dem versuch.
Jetzt ist wieder alles beim alten ergo App usw gelöscht aber ich bekomme die Platten nicht in den Standby :denk: :denk: :denk:

Für ne kleine Hilfestellung wäre ich sehr dankbar :D

_________________
-Diskutiere nie mit Idioten...Sie ziehen dich auf Ihr Niveau herunter und schlagen dich mit Erfahrung!-
-Sei auf dem Weg nach oben zu allen freundlich, Sie begegnen Dir beim Abstieg wieder!-


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Sonntag 4. Dezember 2016, 20:24 
Offline
Experte
Benutzeravatar

Registriert: Samstag 12. Oktober 2013, 13:39
Beiträge: 829
Das ist eigentlich ein Dauerthema. Ich kann mich auch nicht an eine Firmware erinnern wo der Standby zuverlässig und dauerhaft funktioniert hätte. Selbst bei abgezogenem LAN-Kabel wecken sich die Platten manchmal auf. Und ich habe auch keine Pakete außer tweaks, SMB und NFS aktiv.
In dem tweaks Paket gibt es aber die Möglichkeit den Plattenzugriffen auf die Spur zu kommen. Ob man das aber (relativ einfach) abstellen kann steht wiederum auf einem ganz anderen Blatt.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Sonntag 4. Dezember 2016, 20:38 
Offline
Mitglied
Benutzeravatar

Registriert: Montag 14. Juli 2014, 23:15
Beiträge: 23
Ok also ich hab mal etwas weiter gerfroscht,
Die Platten fahren über Nacht in den Standby sobald ich jedoch den PC einschalte fahren sie alle drei hoch.
Hab schon den Windows Mediaserver deaktiviert da laut Google der an solchen Problemen eine mitschuld tragen kann das zeigte aber keine Wirkung.
Ebenso hab ich mal alle Programme aus dem Autostart geworfen was auch nichts gebracht hat.

Ich weiß aber das VOR dem Update mit der alten FW es zumindest bei mir nahezu perfekt! lief.
Jedesmal wenn ich über ein meiner Kodigeräte einen Film gestreamt habe war diese Wartezeit und ich konnte auch teilweise hören das die Platte hochfährt (war ja nicht in dem moment neben der NAS gestanden)
Erst seit der aktuellen FW ist das extrem geworden.

Das üble an der Geschichte ist eben das die Platten so dementsprechend Laufzeit bekommen d.h. mehr viel mehr sogar wie wenn diese Funktion sauber funktionieren würde.

Bei der WD 6TB Red NAS Edition mache ich mir da noch keinen Kopf nur die anderen zwei sind "Normale" Green Edition zwar mit 5400 U/Min aber nichtsdestotrotz kommt so deutlich mehr Laufzeit auf die Platten.

:wand: :wand:

Aber THX mal für den Hinweis.
Vielleicht findet sich ja gemeinsam eine Lösung? :zustimmen:

_________________
-Diskutiere nie mit Idioten...Sie ziehen dich auf Ihr Niveau herunter und schlagen dich mit Erfahrung!-
-Sei auf dem Weg nach oben zu allen freundlich, Sie begegnen Dir beim Abstieg wieder!-


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Montag 5. Dezember 2016, 20:41 
Offline
Mitglied

Registriert: Mittwoch 12. Oktober 2016, 17:11
Beiträge: 12
Hi,

Dein Fehlerbild ist zwar leicht anders, jedoch lief es bei Dir ebenfalls vorher mit der V5.11, also einen Test ist es wert:
bekannte-fehler-in-v5-20-patch-1--p74916.html#p74916


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Dienstag 6. Dezember 2016, 08:18 
Offline
Mitglied
Benutzeravatar

Registriert: Montag 14. Juli 2014, 23:15
Beiträge: 23
DocBrown hat geschrieben:
Hi,

Dein Fehlerbild ist zwar leicht anders, jedoch lief es bei Dir ebenfalls vorher mit der V5.11, also einen Test ist es wert:
bekannte-fehler-in-v5-20-patch-1--p74916.html#p74916


Laut deiner Beschreibung ist es der zwangsgestartete myZyxelCloud-Agent?
Deinstalliert habe ich den schon mal als Vorsichtsmaßnahme über die NAS Oberfläche direkt.

Und seit dem deaktivieren ist bei dir wieder Ruhe eingekehrt? :denk:
Ich danke dir schon mal für die Hilfe, wobei wie man das bewerkstelligt wenn es so sein sollte eine kleine Anleitung wäre klasse :hilfe:

_________________
-Diskutiere nie mit Idioten...Sie ziehen dich auf Ihr Niveau herunter und schlagen dich mit Erfahrung!-
-Sei auf dem Weg nach oben zu allen freundlich, Sie begegnen Dir beim Abstieg wieder!-


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Dienstag 6. Dezember 2016, 13:52 
Offline
Mitglied

Registriert: Mittwoch 12. Oktober 2016, 17:11
Beiträge: 12
Chakotey hat geschrieben:
Laut deiner Beschreibung ist es der zwangsgestartete myZyxelCloud-Agent?
Deinstalliert habe ich den schon mal als Vorsichtsmaßnahme über die NAS Oberfläche direkt.
Und seit dem deaktivieren ist bei dir wieder Ruhe eingekehrt? :denk:

Falls Du den Zyxel-Agenten nur über die Zyxel-WebGUI deinstalliert haben solltest, also ohne Tweak, ist er spätestens jetzt wieder installiert.
Wie im Threat beschrieben habe ich vor ca. einer Woche dafür Tweaks bemüht, und *voila* seitdem alles so wie eingestellt. Im Protokoll dmesg unter Linux/Busybox werden die spindown/awake-Zeiten auch mitprotokolliert.

Seit einigen Tagen ist der automatische Rescan von Twonky auch wieder aktiviert (Wert -1 statt zuvor testweise 0=deaktiviert), ebenfalls keine Probleme mit dem HDD-Schlaf.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Dienstag 6. Dezember 2016, 20:47 
Offline
Mitglied
Benutzeravatar

Registriert: Montag 14. Juli 2014, 23:15
Beiträge: 23
Mhhh ok das hört sich wirklich sehr gut an.
Leider bin ich auf diesem Gebiet ein absoluter Neuling d.h. ich bräuchte ein wenig Hilfe mit dem Tweak :hilfe:

_________________
-Diskutiere nie mit Idioten...Sie ziehen dich auf Ihr Niveau herunter und schlagen dich mit Erfahrung!-
-Sei auf dem Weg nach oben zu allen freundlich, Sie begegnen Dir beim Abstieg wieder!-


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Mittwoch 7. Dezember 2016, 06:51 
Offline
Mitglied

Registriert: Mittwoch 12. Oktober 2016, 17:11
Beiträge: 12
Moin,

zuerst Metareposity, dann Tweaks.
Ist jeweils hier (community-projekte-f267.html) gut beschrieben, und sogar mit der Zyxel WebGUI ohne Shell durchführbar...


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Samstag 10. Dezember 2016, 11:08 
Offline
Mitglied
Benutzeravatar

Registriert: Montag 14. Juli 2014, 23:15
Beiträge: 23
Hiho!

Konnte leider nicht früher antworten, werde mich die nächsten zwei Tage mal dran setzen und berichten ob es funktioniert hat.

Ist es dann dieses http://www.zyxelforum.de/viewtopic.php?f=303&t=2723?

_________________
-Diskutiere nie mit Idioten...Sie ziehen dich auf Ihr Niveau herunter und schlagen dich mit Erfahrung!-
-Sei auf dem Weg nach oben zu allen freundlich, Sie begegnen Dir beim Abstieg wieder!-


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Zwei von drei HDD Platten gehen nicht in den Standby
BeitragVerfasst: Samstag 21. Januar 2017, 16:14 
Offline
Mitglied
Benutzeravatar

Registriert: Montag 14. Juli 2014, 23:15
Beiträge: 23
Also habe mich jetzt mal mit den Programmen beschäftigt allerdings sind das ja lediglich Tools um die NAS manuell in den Standby zu schicken oder eben auf zu wecken??

Habe immer noch das Problem, allerdings etwas abgeändert.
Sobald ich meinen PC starte ist noch alles ok, nach der Anmeldung in Windows 10 wachen die 3 Platten auf und bleiben es auch bis der PC ausgeschaltet wird.

Habe schon alles deaktiviert und gerade keine Ahnung mehr was ich noch tun kann :denk: :denk:

_________________
-Diskutiere nie mit Idioten...Sie ziehen dich auf Ihr Niveau herunter und schlagen dich mit Erfahrung!-
-Sei auf dem Weg nach oben zu allen freundlich, Sie begegnen Dir beim Abstieg wieder!-


Nach oben
 Profil  
 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder: Google [Bot]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de


Impressum


Hubwagen  - Hubtisch  - Hochhubwagen  - günstige Hubwagen  - Hubwagen  - Hubtisch  - Scherenhubtische  - günstige Kehrmaschinen