Willkommen im Zyxel Community Forum!

Für Support Anfragen besuchen Sie http://support.zyxel.eu unser neues Support Portal!
Aktuelle Zeit: Mittwoch 26. April 2017, 02:20

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



 

Forumsregeln


Achtung: FFP ist eine Zusatzanwendung, für die ZyXEL keinen Support übernimmt!
Sämtliche Support Anfragen zu FFP Produkten werden nicht bearbeitet.
Bei Fragen zu FFP wenden Sie sich am besten in Englisch an unser Forum oder an http://forum.nas-central.org/viewforum.php?f=21



Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Donnerstag 23. März 2017, 00:19 
Offline
Hilfesuchender

Registriert: Sonntag 13. November 2016, 22:10
Beiträge: 7
hallo liebe community,

ich habe ein kleines problem mit meinem NAS. Und zwar kann ich nicht mehr auf die Weboberfläche zugreifen. Nach der anmeldung komme ich in eine Dauerschleife und es ladet die "apps" nicht mehr.

Was habe ich davor gemacht: Ich habe vergebens versucht Java zu instalieren => ohne erflog => dabei wurde aus mir unerklärlichen gründen das ffp deinstallier => also ffp über die Weboberfläche aus dem "Appstore" instaliert => neustart des NAS => Dauerschleife nach dem anmelden.

ich habe keine Ahnung was ich machen muss/soll. kann mir da mal wer helfen

LG
Darius


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Donnerstag 23. März 2017, 13:23 
Offline
Experte
Benutzeravatar

Registriert: Sonntag 5. April 2015, 15:49
Beiträge: 1085
Mach ein System-Reset des NAS. 3x Beep.

Beste Grüße

_________________
325v2 RAID 1, 2xWDEZEX-75M2NA0 1 TB, v4.80(AALS.1), MetaR
540 RAID 10, 4xWDEZEX-00BN5A0 1TB, v5.20(AATB.0), MetaR
MEDION P89626 ST1500DL003-9VT1 1.5 TB, v1.01(UZD.0)_20120203, MetaR
Clients mit Ubuntu 16.04 / WIN 7 (in vBOX)


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Donnerstag 23. März 2017, 14:32 
Offline
Experte
Benutzeravatar

Registriert: Samstag 12. Oktober 2013, 13:39
Beiträge: 806
viewtopic.php?f=293&t=11441&p=76596&hilit=ffp+326#p76596


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Donnerstag 23. März 2017, 20:37 
Offline
Hilfesuchender

Registriert: Sonntag 13. November 2016, 22:10
Beiträge: 7
casati hat geschrieben:
Mach ein System-Reset des NAS. 3x Beep.

Beste Grüße


Falls damit gemeint ist hinten den Resetknopf solange drücken bis das NAS 3x beepst dann hat es leider nicht funktioniert. Ich komme noch immer nicht auf die Weboberfläche und wenn ich mich über SSH anmelde steht dort auch noch immer:
Code:
login as: root
root@192.168.1.235's password:
== Welcome at FFP version 0.7/arm, running on Unknown-B303 NAS326, firmware V5.20(AAZF.1) ==
root@NAS326:~#


gibt es eine Möglichkeit das komplette system auf Werkseinstellungen zurückzusetzten (am Besten ohne Datenverlust auf den Festplatten)

LG
Darius


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Donnerstag 23. März 2017, 21:42 
Offline
Forum Ehrenmitglied
Benutzeravatar

Registriert: Montag 30. November 2009, 20:18
Beiträge: 3019
Du könntes Dir unnötige Fragen ersparen wenn Du die
Suchfunktion nutzen würdest.

Beispiel:
search.php?keywords=reset+ohne+Datenverlust&terms=all&author=sos&sv=0&sc=1&sf=all&sk=t&sd=d&sr=posts&st=0&ch=300&t=0&submit=Suche


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Freitag 24. März 2017, 10:34 
Offline
Hilfesuchender

Registriert: Sonntag 13. November 2016, 22:10
Beiträge: 7
sos hat geschrieben:
Du könntes Dir unnötige Fragen ersparen wenn Du die
Suchfunktion nutzen würdest.

Beispiel:
search.php?keywords=reset+ohne+Datenverlust&terms=all&author=sos&sv=0&sc=1&sf=all&sk=t&sd=d&sr=posts&st=0&ch=300&t=0&submit=Suche


gino2086 hat geschrieben:
Reset so lange gedrückt das es 2 piebt und weitere 5 sek gedrückt. danach piebt sie 3 mal und soll wohl dann eine Werkseinstellung gehen. geht leider nicht!!!

Leider gibt kein Handbuch oder irgendwelche Tipps aus den Internet.

Wie mache ich eine Werkseinstellung?


derartige Suchergebnisse bekommt man wenn man Werkseinstellungen als suche eingibt oder bei manchen funktionierts (NAS220 oder änliche) also nicht NAS326. Wie schon erwähnt habe ich bereits versucht auf Werkseinstellungen zurückzusetzen mit diesem Resetknopf bis 3x Beept. Jedoch funktioniert es bei mir nicht.

Deswegen wende ich mich persönlich an das Forum mit meiner Frage und auch wenn das Unglaublich erscheinen mag aber ich habe excessive sowohl die suche hier im forum als auch google befragt wie man die Werkseinstellungen beim NAS326 wiederherstellt und die Antwort lautet Resetknopf lange halten => funktioniert bei mir aber nicht...

Gibt es eine andere Möglichkeit? Über SSH als packet zu installieren? oder änliches?

Danke für die Hilfe.

LG
Darius


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Freitag 24. März 2017, 14:57 
Offline
engagiertes Mitglied

Registriert: Dienstag 17. September 2013, 20:13
Beiträge: 295
Wenn der Resetknopf nicht funktioniert, ist das Gerät defekt...


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Freitag 24. März 2017, 18:14 
Offline
Forum Ehrenmitglied
Benutzeravatar

Registriert: Montag 30. November 2009, 20:18
Beiträge: 3019
Ich tippe hier eher auf einen Bedienfehler am Resetknopf.
Wie lange er nun draufgedrückt hat kann ich hier nicht rauslesen.

Zum testen, ob ein Reset durchgeführt wurde, kann man vorher auch mal
einen eigenen Share erstellen.
Nun Reset bis zum 3. Beep gedrückt halten.
Die 1. 2 Beep folgen ziemlich kurz hinter einander, der 3. etwas später.
Nach diesem 3. Beep Resettaster loslassen, es folgen 3 Beep als Quittierung und das Nas startet neu.
Nun sollte das PW 1234 sein und der selbsterstellte Share (grau) deaktiviert.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Freitag 24. März 2017, 18:48 
Offline
Hilfesuchender

Registriert: Sonntag 13. November 2016, 22:10
Beiträge: 7
sos hat geschrieben:
Ich tippe hier eher auf einen Bedienfehler am Resetknopf.
Wie lange er nun draufgedrückt hat kann ich hier nicht rauslesen.

Zum testen, ob ein Reset durchgeführt wurde, kann man vorher auch mal
einen eigenen Share erstellen.
Nun Reset bis zum 3. Beep gedrückt halten.
Die 1. 2 Beep folgen ziemlich kurz hinter einander, der 3. etwas später.
Nach diesem 3. Beep Resettaster loslassen, es folgen 3 Beep als Quittierung und das Nas startet neu.
Nun sollte das PW 1234 sein und der selbsterstellte Share (grau) deaktiviert.


richtig. Genau das habe ich gemacht und genau das ist auch passiert! Nach dem reset ist das anmeldepasswort auf 1234 gestellt und die Shares sind weg zumindest wenn man übers Netzwerk aufs nas zugreift.

Nichts desto trotz bleibt auch mit dem Durchgeführten reset die Weboberfäche (Zugriff über Browser auf 192.168.xxx.xxx) nach der Anmeldung mit dem Rund-rotierendem Ladesymbol hängen.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Freitag 24. März 2017, 22:00 
Offline
Open Source Hero

Registriert: Dienstag 24. Juni 2008, 10:33
Beiträge: 2118
If you still have shell access, you can disable ffp by executing as root:
Code:
/i-data/sysvol/.PKG/ffp/etc/init.d/ffp disable
If you don't have shell access, you can use an ffp-stick to get it.


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: nach ffp installation kein Zugang auf Weboberfläche
BeitragVerfasst: Montag 27. März 2017, 09:26 
Offline
Hilfesuchender

Registriert: Sonntag 13. November 2016, 22:10
Beiträge: 7
Mijzelf hat geschrieben:
If you still have shell access, you can disable ffp by executing as root:
Code:
/i-data/sysvol/.PKG/ffp/etc/init.d/ffp disable
If you don't have shell access, you can use an ffp-stick to get it.



Mijzelf, you are my hero. Consider yourself as the GOD of Zyxel. :respekt: THANK YOU VERY MUCH!!!


Nach oben
 Profil  
 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder: Exabot [Bot], Google [Bot]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de


Impressum


Hubwagen  - Hubtisch  - Hochhubwagen  - günstige Hubwagen  - Hubwagen  - Hubtisch  - Scherenhubtische  - günstige Kehrmaschinen